2D player- Zoom

Prashant
Mousing over the 2D player zooms into the image by default. but when we embed the 2D player in HTML page the mosuing over zoom doesn’t work

Comments

6 comments

  • Comment author
    Prashant

    Mousing over the 2D player zooms into the image by default.

    but when we embed the 2D player in HTML page the mosuing over zoom doesn’t work

    0
  • Comment author
    William Thompson

    In your Settings → Player section of your org, is the Zoom (in 2D) box checked?

    0
  • Comment author
    Prashant

    It’s working fine in the 2D player in preview environment

    0
  • Comment author
    William Thompson

    That is separate from the player settings. Please confirm whether the box is checked or not.

    0
  • Comment author
    Prashant

    Yes Will , it is selected @Will

    0
  • Comment author
    Prashant

    Hello @Will ,

    it seems in while embedding we need to add the following code. it started working now. Thanks much.
    api.tools.addTool(‘zoom’)

    0

Please sign in to leave a comment.